update systému nelze provést

Sem pokládejte dotazy ohledně instalace Manjaro Linux, případné problémy po instalaci a s bootováním.

update systému nelze provést

Příspěvekod hor411 » sob 25. led 2014 16:13:02

Zdravím,

při pokusu o update systému se mi objeví následující chyba:

Kód: Vybrat vše
[root@radimPC radim]# pacman -Syu
:: Synchronizuje se databáze balíčků...
 core je aktuální
 extra je aktuální
 community je aktuální
 multilib je aktuální
:: Spouští se aktualizace systému...
řeší se závislosti...
varování: zjištěna cyklická závislost:
varování: catalyst-server bude nainstalován před catalyst-input, na kterém závisí
kontrolují se interní konflikty...
varování: 'xorg-server-common' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-server'
varování: 'xorg-server' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-server'
varování: 'xf86-input-synaptics' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-acecad' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-aiptek' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-evdev' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-joystick' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-keyboard' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-mouse' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-void' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
varování: 'xf86-input-wacom' odstraněn ze seznamu cílů, protože je konfliktní s 'catalyst-input'
chyba: zjištěn konflikt nerozlišitelných balíčků
chyba: selhala příprava transakce (konfliktní závislosti)
:: glamor-egl a catalyst-server jsou v konfliktu (xorg-server<1.15.0)


Víte, co s tím?
hor411
 
Příspěvky: 1
Registrován: sob 25. led 2014 16:08:09

Re: update systému nelze provést

Příspěvekod Martin » sob 07. čer 2014 17:21:20

Zdravím,
v podobných případech příkazem pacman -R balicek smažu konfliktní balíček,
anebo používám pacman -Suu.
Martin
 
Příspěvky: 2
Registrován: ned 17. úno 2013 10:09:52

Re: update systému nelze provést

Příspěvekod jarek72 » pát 13. pro 2019 11:16:41

cau,
mam problem s aktiulizaci systemu vzdy to ted skonci hlaskou :
Kód: Vybrat vše
Cloning brave-bin build files...
Checking brave-bin dependencies...
Cloning google-chrome build files...
Checking google-chrome dependencies...
Cloning android-emulator build files...
Checking android-emulator dependencies...
Cloning vgrive build files...
Checking vgrive dependencies...
Cloning scrcpy build files...
Checking scrcpy dependencies...
Připravuji...
Synchronizuji databáze balíčků...
Řešení závislostí...
Kontroluji konflikty...
Varování: zjištěna cyklická závislost:
Varování: bashrc-manjaro bude nainstalován před bash, na kterém závisí
Varování: zjištěna cyklická závislost:
Varování: python2-testtools bude nainstalován před python2-fixtures, na kterém závisí

Kontrola klíčenky...
Kontrola integrity...
Selhalo dokončení transakce:
neplatný nebo poškozený balíček:


jen nevim ktery ten balicek to dela nebo proste nevim jak to opravit aby vse zase fungovalo.
Prosim o ranu , diky moc
jarek72
 
Příspěvky: 3
Registrován: pon 20. kvě 2019 16:04:01

Re: update systému nelze provést

Příspěvekod jarek72 » pát 13. pro 2019 13:48:12

tak uz jsem to vyresil podle nejakyho fora a zadal jsem :
sudo pacman -Sc

Then run:
sudo pacman-mirrors -f5 && sudo pacman -Syyu
jarek72
 
Příspěvky: 3
Registrován: pon 20. kvě 2019 16:04:01


Zpět na Instalace a aktualizace

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků

cron